Pré requisitos


Abaixo está a lista dos pré requisitos para rodar os plugins TBN2NET:

  1. AutoCAD - os plugins para AutoCAD rodam no AutoCAD 2007 e superiores, verifique se o service pack o mais atual!!!,
    Alguns também rodam no ZWCAD 2017 e ZWCAD 2014+, GstarCAD 2015, BriscsCAD V17 e seus superiores
  2. AutoCAD LT: requer o aplicativo CADSTA para instalar plugins
  3. Civil 3D - Os plugins que rodam no Civil 3D rodam no Civil 3D 2012 e superiores. Alguns rodam do 2010 e 2011 também.
  4. Internet Explorer 11
  5. .NET Framework - 3.5 (AutoCAD 2011 e inferiores), 4.0 (AutoCAD 2012 a 2014), 4.5 (autoCAD 2015 a 2017), 4.6 (AutoCAD 2018)
  6. Windows - 7, 8 e 10, XP e Vista, desde que o Framework 4.0 esteja atualizado

Dica: Se ao instalar os plugins TBN2NET, você ter problemas de instalação, verifique antes se estão todos os softwares acima atualizados. Em seguida, verifique se o seu plugin está atualizado. E verifique também o tópico Erros e Soluções