Erro ao carregar Microsoft.mshtml


Você recebeu uma mensagem do AutoCAD, parecida com esta:

Este erro ocorre porque o mecanismo de script do Internet Explorer está desatualizado.

Ou porque o. NET Framework 1.1 não está instalado.

Para corrigir esse erro, vá até o site da Microsoft, baixe e instale a ultima versão do Internet Explorer. Reinicie O AutoCAD e a mensagem não irá mais aparecer.

Se não resolver, tente atualizar o . NET Framework 1.1.

Se ainda assim o erro persistir, baixe este aquivo e descompacte na pasta do plugin. Reinicie o AutoCAD.